Licenze Office 365
Incident Report for CERDD
Resolved
In questo momento straordinario mostreremo solvato i grossi disservizi e le manutenzioni
Posted Mar 21, 2020 - 10:46 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2020 - 14:43 CET
Identified
Rinnovo della licenza in corso
Posted Jan 30, 2020 - 11:06 CET
This incident affected: Microsoft 365 (Licenze).