Impossibile partecipare a una riunione
Incident Report for CERDD
Resolved
Il problema è stato risolto.
Posted Oct 15, 2021 - 07:14 CEST
Identified
Microsoft segnala che alcuni utenti potrebbero non riuscire a collegarsi a una riunione in MS Teams
Posted Oct 14, 2021 - 16:31 CEST
This incident affected: Microsoft 365 (Teams).