Problemi con l'invio di notifiche

Incident Report for CERDD

Resolved

Anche il software sul dominio formulari.edu.ti.ch ora invia correttamente le notifiche. Riteniamo quindi risolto il problema causato dall'aggiornamento del software.
Posted Jun 05, 2025 - 10:35 CEST

Identified

Il problema è stato individuato. Stiamo risolvendo.
Nel software moduli.edu.ti.ch il problema è già stato risolto.
Posted Jun 05, 2025 - 09:52 CEST

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 09:24 CEST

Investigating

Il sistema funziona correttamente tuttavia non vengono inviate le notifiche agli utenti.
Posted Jun 05, 2025 - 09:22 CEST
This incident affected: Siti web (formulari.edu.ti.ch, moduli.edu.ti.ch).