Utenti anonimi potrebbero non riuscire a vedere la Whiteboard condivisa tramite MS Teams

Incident Report for CERDD

Resolved

Microsoft segnala che il problema è stato risolto
Posted Dec 14, 2023 - 07:19 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 01, 2023 - 08:31 CET

Identified

Microsoft segnala che utenti anonimi collegati a una riunione in MS Teams nella quale viene condivisa la Whiteboard, potrebbero non vederla.
Posted Sep 19, 2023 - 08:22 CEST
This incident affected: Microsoft 365 (Teams, Whiteboard).