Impossibile impostare email privata per il NetworkID
Incident Report for CERDD
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 17:08 CEST
Identified
A causa di una problematica attualmente non è possibile impostare una email privata tramite il sito servizi.edu.ti.ch per il proprio networkID
Posted Oct 12, 2020 - 15:45 CEST
This incident affected: Network ID (servizi.edu.ti.ch).