Problema Moodle

Incident Report for CERDD

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 08:28 CEST

Investigating

Stiamo verificando il problema.
Posted Sep 30, 2025 - 07:30 CEST
This incident affected: Portali e piattaforme didattiche (moodle.edu.ti.ch).