Rinnovo delle licenze in corso
Incident Report for CERDD
Resolved
Licenze rinnovate correttamente
Posted May 07, 2021 - 09:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2021 - 08:52 CEST
This incident affected: Licenze software comuni (Antivirus AVG).