Nessun file condiviso in OneDrive
Incident Report for CERDD
Update
We are continuing to investigate this issue.
Posted Dec 01, 2023 - 08:30 CET
Investigating
La schermata "Condivisi" su OneDrive potrebbe riportare che non ci sono file condivisi con l'utente anche se in realtà potrebbero esserci delle condivisioni. Stessa situazione potrebbe capitare per la sezione "Sfoglia file per".

Abbiamo già aperto un ticket al supporto Microsoft per questa problematica e ci stiamo lavorando.
Posted Oct 09, 2023 - 09:15 CEST
This incident affects: Microsoft 365 (OneDrive).