Manutenzione per problema relativo email privata per il NetworkID
Incident Report for CERDD
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 17:03 CEST
Update
We are continuing to investigate this issue.
Posted Oct 12, 2020 - 16:59 CEST
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 16:45 CEST
This incident affected: Network ID (servizi.edu.ti.ch).