Problema interfacce webmail - e-mail @edu.ti.ch
Incident Report for CERDD
Monitoring
Il produttore del software non è riuscito a risolvere la problematica.
Di conseguenza il fornitore dei servizi ha ripristinato la versione precedente, i problemi sembrano ora risolti.
Posted Nov 05, 2021 - 15:26 CET
Identified
Il fornitore dei servizi ci informa che il problema è stato individuato, il produttore del software sta lavorando per risolvere la problematica.

Vi consigliamo di continuare a usare l'interfaccia base: https://mail.edu.ti.ch/
Posted Nov 05, 2021 - 08:39 CET
Investigating
Il fornitore di servizi ci conferma i problemi segnalati da molti utenti riguardo al malfunzionamento delle interfacce webmail, è stata aperta una richiesta di supporto al produttore del software per risolvere la problematica.

Vi consigliamo di usare l'interfaccia base che al momento non sembra avere problemi: https://mail.edu.ti.ch/
Posted Nov 04, 2021 - 08:41 CET
This incident affects: Posta elettronica - PESCU (Webmail).